Outdated (.NET 4.0/VS2010)

Apr 29, 2011 at 10:18 AM
Edited Apr 29, 2011 at 10:52 AM

It would be great if you update your binaries and sources to .NET 4.0 and VS2010.

I can not use EasyHook because my Application being written in .NET 4.0 in VS2010. :(

Are you planning updating?

Jun 18, 2011 at 10:24 AM

Yes, this would be great !

But I dont think that this project is still alive :(

Apr 9, 2012 at 12:27 PM

An alpha release is available in downloads that allows you to build in VS2010 (the binaries are still 2.0 in the release, but you can change this in the source as you need to).

It will only work with manually registering in the GAC currently - or using the new approach to not using the GAC at all (see the ProcessMonitor) sample.